Links Útiles
DishPointer

SatBeams

Portal EDS

LingSat

DownloadFirmware

OpenboxForum

Foro SV


No estás conectado. Conéctate o registrate

Como transformar su I-Box (u otras dongles) en una SV UNO

Ir a la página : Precedente  1, 2, 3, 4, 5  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 2 de 5.]

Excelente data tecnica, y te digo que en teoria si podes sintonizar radios satelitales, hay un software para PC, lo conectas por RS232 y en la salida de audio se escucha... nunca se me ocurrio hacerlo pero...

Saludos,

Bird.

Ver perfil de usuario

Admin


Admin
Si, ya se, en la cartulina (manual de usuario) que venía con la ibox, decía que había un programa (AvControl.exe) para cargarlo en la PC y usar la ibox, juanto a la PC como radio satelital. El tema es que mi I-Box no traía ningún CD de software, ni vi publicado en ningún lado ese programa AvControl.exe. ¿Por qué no está en ningún lado? Porque nadie lo usa. Además hay placas PCI que son receptores DVB-S completos (reciben video y/o audio) que valen mucho menos que una I-box.
Por eso digo que el cuento de la PCRadio es una pantalla para encubrir el verdadero uso de las ibox.

Ver perfil de usuario http://tvsat.mi-foro.es
Que grande, gracias por la info... no se de donde sacás todo esto pero es genial saber un poco mas... fijate que practicamente no hay informacion al respecto porque nadie puede hablar del tema, asi que estariamos cumpliendo con la meta del foro que es poder hablar de temas que no se pueden hablar en otros lados... voy a ver si le puedo sacar fotos a mi ibox a ver si te sirve...

Ver perfil de usuario

Admin


Admin
Conseguir información de componentes electrónicos en la mayoría de los casos es bastante fácil: por ejemplo si querés saber que es un AMS1117 pones en la ventana de google "AMS1117 pdf" y te va a salir la hoja de datos: AMS1117.pdf.
Lamentablemente los microprocesadores de NationalChip son chinos y como todo lo chino, hay poco o ningún soporte técnico. Pero con un poco de paciencia, algo se consigue.

Ver perfil de usuario http://tvsat.mi-foro.es
Ante todo, muchas gracias por este foro, es muy útil para los neofitos como yo...
que puede suceder que el soft loader microbox no conecta al ibox chino original? loo detecta la NB bien el puerto pero no hace el erase ni dw...
Desde ya gracias por la ayuda!!

Ver perfil de usuario
Es mas, cuando lo conecto a la corriente titila, pero cuando le conecto el cable coaxil de hispasat, se queda fija...

Ver perfil de usuario

Admin


Admin
marcequen escribió:...que puede suceder que el soft loader microbox no conecta al ibox chino original? loo detecta la NB bien el puerto pero no hace el erase ni dw...

¿Qué es NB? ¿Notebook? Si estas usando una Notebook sin puerto RS232 y estas usando un adaptador USB-RS232 es probable que tengas un problema de configuración de ese adaptador.
Te sugiero usar una PC con puerto RS232. Y sino hay que mirar en que puerto si instaló ese adaptador: las PCs con salida RS232 suelen usar en puerto COM1 pero los adaptadores a veces se instalan en otro COM y además usar las configuraciones que muestra la imagen:

Para ver las configuración de COM1 ir a MiPC->Propiedades->Hardware->Administrador de dispositivos->Puertos(COM<P)->Puerto de comunicaciones(COM1 o COM2 o COM3)->Propiedades->Configuración de puerto

Si está todo bien configurado e igual no podes hacer ni un "download" ni un "erase" (no avanza la barra de progreso) es probable que tu ibox tenga la falla que suelen llamar "connecting" donde la solución suele ser reemplazar el integrado MAX232 y/o los capacitores asociados, ver mas detalles en: [Tienes que estar registrado y conectado para ver este vínculo]

Ver perfil de usuario http://tvsat.mi-foro.es

33 Modificando el Lun Ene 06, 2014 5:35 pm

Magnifica respuesta, la probe en el I-Box Chino de un led rojo, funciono perfecto, con menos frizeo que en la versión original, solamente desaparecieron algunos canales Peruanos, venezolanos y los HD Colombianos. Tengo un dongle que tiene el mismo problema, normalmente lo conecto y desconecto dos o tres veces y trabaja, esto debido a que mi hijo de 5 años lo tomó como juguete y le ha golpeado varias veces, pero funciona.

Tengo un adaptador rs 232 a usb, porque mi computadora no tiene puerto serial nativo, al principio reconoce este cable pero no instala automáticamente los drivers del cable, tienes que bajar un driver para este cable e instalarlo manualmente, una vez te reconozca el dispositivo, ingresa al administrador de dispositivos y le asignas el puerto COM que tú quieras, asignado el puerto, ya puedes conectar el dongle sin problemas que opera apropiadamente.

Ver perfil de usuario

Admin


Admin
josediego1966 escribió:..Tengo un dongle que tiene el mismo problema, normalmente lo conecto y desconecto dos o tres veces y trabaja, esto debido a que mi hijo de 5 años lo tomó como juguete y le ha golpeado varias veces, pero funciona.
No creo que sea culpa de tu hijo. El problema del "connecting" es una falla "sistemática" de las i-box. Falla "sistemática" quiere decir que al cabo de un tiempo se produce la misma falla en la mayoría (o al menos en algunos modelos o clones) de las i-box.
Siempre empieza como vos lo describiste: hay que insistir conectando y desconectando 2 o 3 veces para el "erase" o el "download" arranque. Después de un tiempo, por mas que uno insista, ya se hace imposible hacer un cambio de firmware o actualización.
Siempre lo que falla son las mismas piezas: el MAX232 y los capacitores asociados.
Si buscas en otros blogs o foros, vas a ver que es un problema muy frecuente y común. Hay gente que ha usado otros trucos para conseguir que la actualización arranque: algunos conectan y desconectan rápidamente la ficha RS232, otros le ponen un determinado .bin (con el que supuestamente siempre anda) antes de cargarle el .bin definitivo.
Pero esos son parches, si le pones los capacitores C1, C2, C3 y C4 de 1µF (que es el valor recomendado en la hoja de datos del MAX232 por el fabricante), te olvidas del problema para siempre.
La solución es simple y definitiva, es la que describí acá: [Tienes que estar registrado y conectado para ver este vínculo]

Ver perfil de usuario http://tvsat.mi-foro.es
Saludos Cordiales, están en ON los Dongle SV UNO para el pájaro 61W

Ver perfil de usuario
Aviso que desde anoche (al menos yo me di cuenta anoche) el fimrware se SV_UNO que estamos usando la mayoria en nuestros IBox ha vuelto a la vida y andando muy bien casi sin frizeos.

saludos,

Ver perfil de usuario

Admin


Admin
Si, yo ayer después de probar el FW de la BOTO, volví al FW del 26/6 y también descubrí que andaba devuelta y lo comenté aca: [Tienes que estar registrado y conectado para ver este vínculo]

Ver perfil de usuario http://tvsat.mi-foro.es
perdón, no se porque cuando pongo "ver mensajes desde ultima visita" no me aparecen algunos a veces..

con respecto al sv_uno anda perfecto. al menos en mi s808 10 puntos.

Ver perfil de usuario

Admin


Admin
Si, anda otra vez bárbaro el FW del 26/6. A veces, sobre todo a ciertos horarios (tipo 20:00hs) hace una seguidilla de frizeos; pero le resto del tiempo es como tener cable. Pero esos frizeos muy esporádicos (a veces 2 o 3 frizeos juntos) yo los atribuyo al server.

Diego_c escribió:...no se porque cuando pongo "ver mensajes desde ultima visita" no me aparecen algunos a veces...

Fijate que en el mismo renglón donde dice "ver mensajes desde ultima visita"; también hay un link que dice "Dejar de vigilar este tema" (cuando ese tema lo estas vigilando) o si es un tema no vigilado el link dice: "Vigilar las respuestas de este tema".
Haciendo clic en esos links, podes incluir o excluir "temas vigilados".

Además si entras en Perfil -> Temas Supervisados, podes marcando los casilleros revisar todos tus temas vigilados y borrar los que ya no te interesan.
En la pestaña "Notificaciones" incluso podes elegir si queres que te notifiquen por mail cada vez que hay un mensaje nuevo en uno de tus temas vigilados; sino por defecto te sale un sobresito de color azul oscuro cada vez que un mensaje nuevo se escribe en alguno de tus temas vigilados.

A mi, por defecto se me agregaron todos los temas a "temas vigilados", debe ser porque soy el administrador.


Ver perfil de usuario http://tvsat.mi-foro.es
Ayer le puse el SVUNO 26/6 (o lo mismo que el ultimo que publicaron) y no estoy conforme con los canales que abre, tengo mejores resultados con el firmware original del placa roja, eso si, ya tengo los dongles con el puente 18V y listo para experimentar, podrian poner una grilla del 61W y decir que abre y que no?, o no estará permitido?

Ver perfil de usuario

Admin


Admin
En los últimos días el FW de SV UNO del 26/6 estuvo funcionando bastante mal (peor que antes). Hay mucho frizeo en algunos canales y muchos que no abren. Si queres pone la grilla, no hay problema. El tema es que es bastante trabajoso.

Ver perfil de usuario http://tvsat.mi-foro.es
yo suelo mirar mas o menos los mismos canales todos los dias, AXN principalmente. En ambos bin (placa roja y UNO) no funcionan los mismas canales, y freezean mucho ambos. Por ahi estan compartiendo algun server o es pura casualidad, no sabria decirlo.

Ver perfil de usuario
a mi me anda de maravillas con el azamerica s808 que tengo en mi dormitorio, muchisimo mejor de lo que andaba con el ibox original cuando andan bien. con el openbox s16 de mi hijo se traba un poco pero en general anda bastante bien... igual siempre depende del canal.

Ver perfil de usuario

Warlock


Admin
Hola,
Tengo dos i-box que no he estado utilizando desde hace tiempo y quiero darles utilidad.
Uno empieza con el número de seria con la letra "S" y el otro comienza con"ZJBOX"
Con cual me recomendaría realizar el puente y probar la carga del SV UNO?

slds.

Ver perfil de usuario
los 2 son iguales con un led rojo... a los 2 les podes poner el puente y cargarle el firm de sv_uno que es lo unico que se puede usar, practicamente hoy dia.

Ver perfil de usuario

Warlock


Admin
PErfecto, tenia esa duda y la verdad es q ya le habia perdido el hilo. En cuanto lo haga les comento y subo alguna foto del puente Very Happy

Ver perfil de usuario

47 Donde coloco el puente ibox 2 leds el Mar Jul 15, 2014 12:12 am

Hola a todos, tengo una duda con el ibox 2 leds verde y rojo, en donde coloco el puente.

Ver perfil de usuario
tendrias que abrirlo y comparar la placa del tuyo con las fotos del tutorial y hacerlo de acuerdo a eso, al que mas parecido sea, ya que hay varios modelos pero en conjunto serán 3 o 4 modelos con diferentes marcas, como los ibox serie S y SJ que son iguales... yo no tengo de esos asi que no sabria decirte a cual se parece, lo mejor va a ser eso, que lo abras y compares.

Ver perfil de usuario
Hola amigos, me llamo Cesar y vivo en Buenos Aires, Argentina. EN su momento compre un I-BOX chino, original, serie AZ de un led rojo para complementar el S812 luego del apagon; nunca pude hacer andar el combo via SKS. Siempre canales encriptados. Archive todo y luego de mucho tiempo quiero darle batalla de nuevo. Ya tengo ambas antenas, el hispa cazado, creo que con buena señal, pero quiero saber si debo volver al ruedo con el dongle asi original o conviene convertirlo a SV y luego arrancar las pruebas. Resuelta esta duda, les agradecere me den los tips que uds consideran claves para hacer funcionar el deco con este dongle.
El problema es que lo tengo en una casa de finde semana, asi que me apuntare todo lo que me digan, actualizare y convertire lo que haga falta y a probar el proximo finde semana donde les comentare como anduvo; va eso si alguien se apiada de mi alma y me da respuesta al planteo.
Gracias por el espacio y por el tiempo que se han tomado al menos para leer esto.
Un cordial saludo!!!

Ver perfil de usuario

Admin


Admin
Hola Cesar: convertilo el SV-UNO haciéndole el puente de 18V como dice aquí: [Tienes que estar registrado y conectado para ver este vínculo] , al principio de este foro, pero cargale la última versión de firmware para SV UNO: uno_20140827.bin.

Otra posibilidad es que la transformes a Pro-One: [Tienes que estar registrado y conectado para ver este vínculo] . Algunos dicen que ese fw está andando muy bien; pero no anda para todas las i-box en cambio el FW para SV-UNO anda en casi cualquier dongle, pero de a ratos frizea bastante.

Ver perfil de usuario http://tvsat.mi-foro.es

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 2 de 5.]

Ir a la página : Precedente  1, 2, 3, 4, 5  Siguiente

Permisos de este foro:
No puedes responder a temas en este foro.